Design and Manufacturing solutions through Digital Prototyping and Interoperability

Autodesk Vault | ADMS Server installation tip – Prechecks

Have you ever got fed up with continually typing in the Serial Number and Product Code as a result of  failed installation prechecks while installing the Autodesk Vault ADMS Server? I have, fortunately there is a really simple work around I came across while participating in the Beta this year.

All you need to do is search your install media for ‘ScriptTool.exe’ or browse to ~\x86\en-us\edmPrechecks then run the delightful bearer of bad news.

As you can see I have a couple of issues. This is really handy when you have some tricky issues that require action, which generally means you have to run this test a number of times before you actually find a solution and fix it.

I hope you guys find this useful.

Update:

It appears the Performance Counters check reports a false negative result. Leading you to believe there are still issues which need attention. If you perform this test as part of the normal install, the Performance Counter check often passes without error. So please check this before you start making any system changes while trying to fix an error which doesn’t actually exist. I’m sorry if this has caught some of our readers out, I’ve been particularly slack at updating this post to reflect the discovery.

Please also make sure you read these two posts before you use this workflow:

http://crackingthevault.typepad.com/crackingthevault/2012/07/running-precheck-prior-instalaltion-on-vault-live-system.html

http://www.inventortales.com/2012/08/quickly-running-prechecks-for-autodesk.html

Cheers to Clint Brown from Cadline for bringing these posts to my attention.


 

Join the Community